CVE-2007-2935

2007-05-31T00:30:00
ID CVE-2007-2935
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:32:00

Description

core/spellcheck/spellcheck.php in Fundanemt before 2.2.0.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the dict parameter.