CVE-2007-2927

2007-08-08T01:17:00
ID CVE-2007-2927
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:31:00

Description

Unspecified vulnerability in Atheros 802.11 a/b/g wireless adapter drivers before 5.3.0.35, and 6.x before 6.0.3.67, on Windows allows remote attackers to cause a denial of service via a crafted 802.11 management frame.