CVE-2007-2910

2007-05-30T10:30:00
ID CVE-2007-2910
Type cve
Reporter cve@mitre.org
Modified 2012-11-06T03:40:00

Description

Cross-site scripting (XSS) vulnerability in Jelsoft vBulletin before 3.6.7 PL1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to the vb_367_xss_fix_plugin.xml update, a related issue to CVE-2007-2909.