CVE-2007-2892

2007-05-29T21:30:00
ID CVE-2007-2892
Type cve
Reporter NVD
Modified 2017-07-28T21:31:49

Description

Cross-site scripting (XSS) vulnerability in news.asp in ASP-Nuke 2.0.7 allows remote attackers to inject arbitrary web script or HTML via the id parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.