CVE-2007-2862

2007-05-24T15:30:00
ID CVE-2007-2862
Type cve
Reporter NVD
Modified 2018-10-16T12:45:52

Description

Multiple SQL injection vulnerabilities in CubeCart 3.0.16 might allow remote attackers to execute arbitrary SQL commands via an unspecified parameter to cart.inc.php and certain other files in an include directory, related to missing sanitization of the $option variable and possibly cookie modification.