CVE-2007-2847

2007-05-24T14:30:00
ID CVE-2007-2847
Type cve
Reporter NVD
Modified 2018-10-16T12:45:47

Description

Multiple cross-site scripting (XSS) vulnerabilities in hlstats.php in HLstats 1.35, and possibly earlier, allow remote attackers to inject arbitrary web script or HTML via the (1) authusername or (2) authpassword parameter, different vectors than CVE-2007-0840 and CVE-2007-2812.