CVE-2007-2806

2007-05-22T19:30:00
ID CVE-2007-2806
Type cve
Reporter cve@mitre.org
Modified 2008-11-15T06:50:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in index.php in GaliX 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) galix_cat_detail, (2) galix_gal_detail, and (3) galix_cat_detail_sort parameters.