CVE-2007-2767

2007-05-21T16:30:00
ID CVE-2007-2767
Type cve
Reporter NVD
Modified 2017-07-28T21:31:42

Description

Unspecified vulnerability in BES before 3.5.0 in OPeNDAP 4 (Hydrax) before 1.2.1 allows remote attackers to list filesystem contents and obtain sensitive information via unknown vectors.