logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2007-2750

Description

SQL injection vulnerability in print.php in SimpNews 2.40.01 and earlier allows remote attackers to execute arbitrary SQL commands via the newsnr parameter.


Affected Software


CPE Name Name Version
simpnews:simpnews simpnews 2.40.01