CVE-2007-2730

2007-05-16T18:30:00
ID CVE-2007-2730
Type cve
Reporter NVD
Modified 2018-10-16T12:45:16

Description

Check Point ZoneAlarm Pro before 6.5.737.000 does not properly test for equivalence of process identifiers for certain Microsoft Windows API functions in the NT kernel 5.0 and greater, which allows local users to call these functions, and bypass firewall rules or gain privileges, via a modified identifier that is one, two, or three greater than the canonical identifier.