CVE-2007-2680

2007-05-15T00:19:00
ID CVE-2007-2680
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:54:00

Description

Cross-site scripting (XSS) vulnerability in the management interface in Canon Network Camera Server VB100 and VB101 with firmware 3.0 R69 and earlier, and VB150 with firmware 1.1 R39 and earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.