CVE-2007-2669

2007-05-14T19:19:00
ID CVE-2007-2669
Type cve
Reporter NVD
Modified 2017-07-28T21:31:38

Description

Multiple cross-site scripting (XSS) vulnerabilities in PHPChain 1.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the catid parameter to (1) settings.php or (2) cat.php. NOTE: certain parameter values also trigger path disclosure.