CVE-2007-2596

2007-05-11T06:19:00
ID CVE-2007-2596
Type cve
Reporter NVD
Modified 2017-10-10T21:32:17

Description

PHP remote file inclusion vulnerability in common/func.php in aForum 1.32 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the CommonAbsDir parameter.