CVE-2007-2574

2007-05-09T17:19:00
ID CVE-2007-2574
Type cve
Reporter NVD
Modified 2017-10-10T21:32:16

Description

Directory traversal vulnerability in index.php in Archangel Weblog 0.90.02 allows remote attackers to read arbitrary files via a .. (dot dot) in the index parameter.