CVE-2007-2559

2007-05-09T14:19:00
ID CVE-2007-2559
Type cve
Reporter NVD
Modified 2017-07-28T21:31:32

Description

Multiple PHP remote file inclusion vulnerabilities in american cart 3.5 allow remote attackers to execute arbitrary PHP code via a URL in the abs_path parameter to (1) index.php, (2) checkout.php, and (3) libsecure.php.