CVE-2007-2531

2007-05-08T20:19:00
ID CVE-2007-2531
Type cve
Reporter NVD
Modified 2017-10-10T21:32:15

Description

PHP remote file inclusion vulnerability in berylium-classes.php in Berylium2 2003-08-18 allows remote attackers to execute arbitrary PHP code via a URL in the beryliumroot parameter.