CVE-2007-2527

2007-05-08T19:19:00
ID CVE-2007-2527
Type cve
Reporter NVD
Modified 2017-10-18T21:30:09

Description

Multiple PHP remote file inclusion vulnerabilities in DynamicPAD before 1.03.31 allow remote attackers to execute arbitrary PHP code via a URL in the HomeDir parameter to (1) dp_logs.php or (2) index.php.