CVE-2007-2521

2007-05-08T14:19:00
ID CVE-2007-2521
Type cve
Reporter NVD
Modified 2017-10-10T21:32:15

Description

PHP remote file inclusion vulnerability in common.php in E-GADS! before 2.2.7 allows remote attackers to execute arbitrary PHP code via a URL in the locale parameter.