CVE-2007-2408

2007-08-03T16:17:00
ID CVE-2007-2408
Type cve
Reporter NVD
Modified 2017-07-28T21:31:25

Description

WebKit in Apple Safari 3 Beta before Update 3.0.3 does not properly recognize an unchecked "Enable Java" setting, which allows remote attackers to execute Java applets via a crafted web page.