CVE-2007-2306

2007-04-26T21:19:00
ID CVE-2007-2306
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:43:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Virtual War (VWar) 1.5.0 R15 and earlier module for PHP-Nuke, when register_globals is enabled, allow remote attackers to inject arbitrary web script or HTML via the (1) memberlist parameter to extra/login.php and the (2) title parameter to extra/today.php.