CVE-2007-2269

2007-04-25T20:19:00
ID CVE-2007-2269
Type cve
Reporter cve@mitre.org
Modified 2008-11-13T06:38:00

Description

Directory traversal vulnerability in top.php3 in SWsoft Plesk for Windows 8.1 and 8.1.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the locale_id parameter.