CVE-2007-2235

2007-04-25T11:19:00
ID CVE-2007-2235
Type cve
Reporter NVD
Modified 2018-10-16T12:42:43

Description

Multiple cross-site scripting (XSS) vulnerabilities in PunBB 1.2.14 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) Referer HTTP header to misc.php or the (2) category name when deleting a category in admin_categories.php.