CVE-2007-2173

2007-04-24T12:19:00
ID CVE-2007-2173
Type cve
Reporter NVD
Modified 2017-07-28T21:31:16

Description

Eval injection vulnerability in (1) courier-imapd.indirect and (2) courier-pop3d.indirect in Courier-IMAP before 4.0.6-r2, and 4.1.x before 4.1.2-r1, on Gentoo Linux allows remote attackers to execute arbitrary commands via the XMAILDIR variable, related to the LOGINRUN variable.