CVE-2007-2162

2007-04-22T15:19:00
ID CVE-2007-2162
Type cve
Reporter NVD
Modified 2018-10-16T12:42:23

Description

(1) Mozilla Firefox 2.0.0.3 and (2) GNU IceWeasel 2.0.0.3 allow remote attackers to cause a denial of service (browser crash or system hang) via JavaScript that matches a regular expression against a long string, as demonstrated using /(.)*/.