CVE-2007-2151

2007-04-19T10:19:00
ID CVE-2007-2151
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:31:00

Description

The administration server in McAfee e-Business Server before 8.1.1 and 8.5.x before 8.5.2 allows remote attackers to cause a denial of service (service crash) via a large length value in a malformed authentication packet, which triggers a heap over-read. The vendor has addressed this issue in the following product update: https://knowledge.mcafee.com/SupportSite/dynamickc.do?externalId=612751&command=show&forward=nonthreadedKC