CVE-2007-2102

2007-04-18T06:19:00
ID CVE-2007-2102
Type cve
Reporter NVD
Modified 2018-10-16T12:41:56

Description

Cross-site scripting (XSS) vulnerability in weblog.php in my little weblog allows remote attackers to inject arbitrary web script or HTML via the id parameter, a different vector than CVE-2006-6087.