CVE-2007-2064

2007-04-17T23:19:00
ID CVE-2007-2064
Type cve
Reporter NVD
Modified 2018-10-16T12:41:49

Description

Multiple PHP remote file inclusion vulnerabilities in Robert Ladstaetter ActionPoll 1.1.0, and possibly 1.1.1, allow remote attackers to execute arbitrary PHP code via a URL in (1) the CONFIG_POLLDB parameter to actionpoll.php or (2) the CONFIG_DB parameter to db/DataReaderWriter.php, different vectors than CVE-2001-1297.