CVE-2007-2049

2007-04-16T18:19:00
ID CVE-2007-2049
Type cve
Reporter NVD
Modified 2017-10-10T21:32:05

Description

Multiple PHP remote file inclusion vulnerabilities in the Calendar Module (com_calendar) 1.5.5 for Mambo allow remote attackers to execute arbitrary PHP code via a URL in the absolute_path parameter to (1) com_calendar.php or (2) mod_calendar.php.