CVE-2007-1983

2007-04-11T21:19:00
ID CVE-2007-1983
Type cve
Reporter NVD
Modified 2017-10-10T21:32:03

Description

PHP remote file inclusion vulnerability in include/default_header.php in Cyboards PHP Lite 1.21 allows remote attackers to execute arbitrary PHP code via a URL in the script_path parameter, a different vector than CVE-2006-2871.