CVE-2007-1905

2007-04-10T19:19:00
ID CVE-2007-1905
Type cve
Reporter NVD
Modified 2017-07-28T21:31:07

Description

Cross-site scripting (XSS) vulnerability in auth.php in Pineapple Technologies QuizShock 1.6.1 and earlier allows remote attackers to inject arbitrary web script or HTML via encoded special characters in the forward_to parameter, as demonstrated using "<"<".