CVE-2007-1895

2007-04-09T16:19:00
ID CVE-2007-1895
Type cve
Reporter NVD
Modified 2017-10-10T21:32:01

Description

PHP remote file inclusion vulnerability in chat.php in Sky GUNNING MySpeach 3.0.7 and earlier, when used with PHP 5, allows remote attackers to execute arbitrary PHP code via an ftp URL in a my_ms[root] cookie, a different vector than CVE-2007-0491 and CVE-2006-4630.