CVE-2007-1709

2007-03-27T01:19:00
ID CVE-2007-1709
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:40:00

Description

Buffer overflow in the confirm_phpdoc_compiled function in the phpDOC extension (PECL phpDOC) in PHP 5.2.1 allows context-dependent attackers to execute arbitrary code via a long argument string.