CVE-2007-1635

2007-03-23T22:19:00
ID CVE-2007-1635
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:39:00

Description

Static code injection vulnerability in admin/settings.php in Net Portal Dynamic System (NPDS) 5.10 and earlier allows remote authenticated users to inject arbitrary PHP code via the xtop parameter in a "ConfigSave" op to admin.php, which can later be accessed via a "Configure" op to admin.php.