CVE-2007-1616

2007-03-22T20:19:00
ID CVE-2007-1616
Type cve
Reporter NVD
Modified 2017-10-18T21:30:08

Description

SQL injection vulnerability in index.php in ScriptMagix Lyrics 2.0 and earlier allows remote attackers to execute arbitrary SQL commands via the recid parameter.