CVE-2007-1555

2007-03-20T18:19:00
ID CVE-2007-1555
Type cve
Reporter NVD
Modified 2017-10-10T21:31:53

Description

SQL injection vulnerability in forum.php in the Minerva mod 2.0.21 build 238a and earlier for phpBB allows remote attackers to execute arbitrary SQL commands via the c parameter.