CVE-2007-1486

2007-03-16T17:19:00
ID CVE-2007-1486
Type cve
Reporter NVD
Modified 2018-10-16T12:38:45

Description

PHP remote file inclusion vulnerability in template.class.php in Carbonize Lazarus Guestbook before 1.7.3 allows remote attackers to execute arbitrary PHP code via a URL in the include_path parameter to admin.php, probably due to a dynamic variable evaluation vulnerability.