CVE-2007-1450

2007-03-14T14:19:00
ID CVE-2007-1450
Type cve
Reporter NVD
Modified 2008-09-05T17:20:31

Description

SQL injection vulnerability in mainfile.php in PHP-Nuke 8.0 and earlier allows remote attackers to execute arbitrary SQL commands in the Top or News module via the lang parameter.