CVE-2007-1449

2007-03-14T14:19:00
ID CVE-2007-1449
Type cve
Reporter NVD
Modified 2008-09-05T17:20:31

Description

Directory traversal vulnerability in mainfile.php in PHP-Nuke 8.0 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the lang parameter.