CVE-2007-1433

2007-03-13T19:19:00
ID CVE-2007-1433
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:38:00

Description

Cross-site scripting (XSS) vulnerability in Grayscale Blog 0.8.0, and possibly earlier versions, allows remote attackers to inject arbitrary web script or HTML via the comment fields to (1) scripts/addblog_comment.php and (2) detail.php.