CVE-2007-1431

2007-03-13T15:19:00
ID CVE-2007-1431
Type cve
Reporter NVD
Modified 2011-03-07T21:52:07

Description

Multiple unspecified vulnerabilities in PennMUSH 1.8.3 before 1.8.3p1 and 1.8.2 before 1.8.2p3 allow attackers to cause a denial of service (crash) related to the (1) speak and (2) buy functions.