CVE-2007-1429

2007-03-13T01:19:00
ID CVE-2007-1429
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:38:00

Description

Multiple PHP remote file inclusion vulnerabilities in Moodle 1.7.1 allow remote attackers to execute arbitrary PHP code via a URL in the cmd parameter to (1) admin/utfdbmigrate.php or (2) filter.php.