CVE-2007-1401

2007-03-10T17:19:00
ID CVE-2007-1401
Type cve
Reporter NVD
Modified 2018-10-16T12:38:23

Description

Buffer overflow in the crack extension (CrackLib), as bundled with PHP 4.4.6 and other versions before 5.0.0, might allow local users to gain privileges via a long argument to the crack_opendict function.