CVE-2007-1158

2007-03-02T16:18:00
ID CVE-2007-1158
Type cve
Reporter NVD
Modified 2018-10-16T12:36:58

Description

Directory traversal vulnerability in index.php in the Pagesetter 6.2.0 through 6.3.0 beta 5 module for PostNuke allows remote attackers to read arbitrary files via a .. (dot dot) in the id parameter.