CVE-2007-1152

2007-03-02T16:18:00
ID CVE-2007-1152
Type cve
Reporter NVD
Modified 2017-10-10T21:31:46

Description

Multiple directory traversal vulnerabilities in Pyrophobia 2.1.3.1 allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) act or (2) pid parameter to the top-level URI (index.php), or the (3) action parameter to admin/index.php. NOTE: some of these details are obtained from third party information.