CVE-2007-1134

2007-03-02T21:18:00
ID CVE-2007-1134
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:51:00

Description

Unspecified vulnerability in Watchtower (WT) before 0.12 has unknown impact and attack vectors, related to "unauthorized accounts." Watchtower is prone to an unspecified authentication-bypass vulnerability.

An attacker can exploit this issue to gain unauthorized access to the application.

Versions prior to 0.12 are vulnerable.

http://www.securityfocus.com/bid/22721/info The vendor has released version 0.12 to address this issue.

Download: http://downloads.sourceforge.net/wtelements/wt0.12.tar.gz?modtime=1171 460836&big_mirror=0