CVE-2007-1125

2007-02-27T02:28:00
ID CVE-2007-1125
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:36:00

Description

Cross-site scripting (XSS) vulnerability in gallery.php in XeroXer Simple one-file gallery allows remote attackers to inject arbitrary web script or HTML via the f parameter.