CVE-2007-1105

2007-02-26T17:28:00
ID CVE-2007-1105
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:31:00

Description

PHP remote file inclusion vulnerability in functions.php in Extreme phpBB (aka phpBB Extreme) 3.0.1 allows remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter.