CVE-2007-1101

2007-02-26T12:28:00
ID CVE-2007-1101
Type cve
Reporter NVD
Modified 2017-07-28T21:30:38

Description

Multiple cross-site scripting (XSS) vulnerabilities in Photostand 1.2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) message ("comment") or (2) name field, or the (3) q parameter in a search action in index.php.