CVE-2007-1082

2007-02-22T23:28:00
ID CVE-2007-1082
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:31:00

Description

FTP Explorer 1.0.1 Build 047, and other versions before 1.0.1.52, allows remote servers to cause a denial of service (CPU consumption) via a long response to a PWD command.