CVE-2007-1079

2007-02-22T23:28:00
ID CVE-2007-1079
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:31:00

Description

Stack-based buffer overflow in Rhino Software, Inc. FTP Voyager 14.0.0.3 and earlier allows remote servers to cause a denial of service (crash) via a long response to a CWD command, which triggers the overflow when the user aborts the command.